WP 1.5 ME へ-準備1-

さてさて、ローカルでtestサイトを作ったはいいが、あまり活用できてない。腕がないためだろうが、同じ環境に出来ないのだ。だから、あまり役に立たない。しかし、目から鱗の記事をどこかで見たんだが(YOさんが言っていた気がする)、wp-config.php内で

$table_prefix = ‘wp_’;

wpの部分を変えれば、テストサイトを1つのDBで使えるよ∼ってこと。
あ∼、確かに。 :oops: 気付かなかったよん。 :lol:

そこで、1.5-Strayhornを入れてみた。
環境が同じだから、1.5MEにした時に即戦力だ。今、pluginが使えるかテスト中なんだが、tkzyさんのrecentcomment、折りたたみmore、dropdowncomment、この辺は作動するみたい。だけど、スクリプトエラーが出たまま、直せない。おかしいなぁ、全部作動してるんだけどなぁ。orz

とりあえず、ME1.2.3のデザインでまともに動くようにしてからだな、cssは。

スポンサーリンク

シェアする

  • このエントリーをはてなブックマークに追加

フォローする

コメント

  1. 携帯から、コメントテスト。

  2. 再度、コメントテスト。これでどうだ!

  3. 頼むわ、勘弁してください。