WordPress 2.1”Ella”

公約どおり22日に発表されたようですね。

WordPress Development Blog

ここはMEを使ってますので、まだアゲませんけどね。さてさて、いつもの混乱がなければいいのですが・・・。 :wink:

【追記】
Hosting WordPressより∼

Server requirements

WordPress server requirements for Version 2.1:

  • PHP version 4.2 or greater
  • MySQL version 4.1 or greater

あんだって? MySQL 4.1以上? このあいだの話と違うねぇ。これじゃ、今のままの環境じゃダメじゃん。 :cry:

【追記2】
Requirementsによると


To run WordPress your host just needs a couple of things:

  • PHP version 4.2 or greater
  • MySQL version 4.0 or greater

となっているので、やっぱ大丈夫でしょう。(ほっ) :)
codex と記述が違うのは問題だなぁ。 :!:

スポンサーリンク

シェアする

  • このエントリーをはてなブックマークに追加

フォローする