覚悟されたし

あちらを立てればこちらが立たない?

php pro 「PHP4のサポート終了時期が決定」

PHP5、ひいてはPHP6の開発に力を注ぎたいわけだーね。

slashdot JAPAN 「 PHP4のサポート終了は2007年12月31日」

PHP5 といっても、5.1系はメンテナンスされていないので、 5.2 系に移行すべきとのことです。

なるほど、ただ5系に移ればいいってもんじゃないのねん。Xreaのサーバーのソフトウェア情報を見ても、PHP 5.2系のサーバーはまだ少ないなぁ∼。WP環境条件のMySQLバージョンに引っかかるのとどっちが早いだろうか? :cry:

いずれにせよ、引越しは覚悟しておいた方がよさそうだな。

スポンサーリンク

シェアする

  • このエントリーをはてなブックマークに追加

フォローする

コメント

  1. Sa・Ga より:

     せっかく今年に入ってからXREAを使い始めたのに・・・。

     ちなみに私が使っているところも5.1系です。

     またものの数年でブログ引っ越しとか言ったら悲しいです。当分「定住」するつもりだったのに。

  2. Masayan より:

    まったくです。
    最終的には来年の8月くらいまでは大丈夫でしょうけど、そー言われると・・・ねぇ。 :arrow:

    もっとも好きでやってるからいいですけどね∼。 :mrgreen:

  3. Sa・Ga より:

    私はドメイン料金3年分支払い済みですので本当に悲しいです・・・。

  4. Masayan より:

    私も聞いた話ですが、Xreaの内部移動は楽らしいですよ。(サーバー間移動) 8)