[続]必要条件

これは寝耳に水でした。

PHP4.3 required by WP2.5

WordPress2.5

つまり、WP2.5からはPHP4.3以上の環境でインストールしてくれなきゃいやん・・ということだ。 :lol:

必要条件

これこれ。

ボクはてっきりMySQL4.1以上ってヤツが先にやってくると思って戦々恐々だったのだが、拍子抜けだ。しかし、拍子抜けばかりもしていられない。なんたって、PHP4のサポートは終了したし、MySQL4.1以上の環境になったらアウトだ。もちろんいつそうなるかは定かではない。何年も先の話かもしれない。でもね。そーゆーのイヤなんっす。ここは一つ、サーバ移動をかけるっす。昨年くらいからボクの知っているWPerたちはかなり移動したはずですが、その有終の美を私が飾ろうじゃないですか。(かなり意味不明) いろいろ準備のために調べ物しなくっちゃね。(そのうちにね) :wink:

スポンサーリンク

シェアする

  • このエントリーをはてなブックマークに追加

フォローする